C4D-Professional  
Forum | Galerie | Downloads | Links | Shop | 3D-Chat | Spielhalle | Impressum


Zurück   C4D-Professional > 3D > MAXON CINEMA 4D

Hinweise

Antwort
 
Themen-Optionen Ansicht
Alt 15.02.2014, 23:59   #1
quaelgeist
Neuer Benutzer
 
Benutzerbild von quaelgeist
 

Registriert seit: 09.10.2013
Beiträge: 11
Dank vergeben: 6
Dank erhalten: 0
Standard "twist" funktioniert nicht bei Direkter Kinematik? Tutorial Problem!

Servus

ich mache das Rigging tutorial, und habe mittlerweile sehr wenig zeit übrig.

Obwohl ich der Meinung bin das Charakter Builder Tutorial genauestens nachgemacht zu haben, funktioniert der Twist befehl nicht bei meinem charaktersekelet.

im Tutorial heißt es.
Zitat:
Die Aktionen der Arme
Wenden wir uns nun der Animation der Arme zu. Da wir hier die IK deaktiviert hatten, werden wir diese im FK-Modus animieren. Starten Sie also damit zuerst den Oberarm als "L_FK_Shoulder_con+" aus der Objektliste zu selektieren, und fügen diesem die Aktion Neigen (W.X) zu. Hiermit kontrollieren wir die Ausrichtung des Armes und senken ihn weiter zum Körper hinab. Setzen Sie den Wert Neigen (W.X) auf -45° und löschen den mittleren Splinepunkt. Jetzt selektieren Sie die beiden verbliebenen Punkte und ziehen diese auf Punkt Y -1. Dadurch wird der Arm durchweg nach unten ausgerichtet sein. Sie hätten hier auch die entgegengesetzten Werte nutzen können, also den Winkel für Neigen (W.X) auf 45° und die Splinepunkte auf 1 belassen. Wichtig hierbei ist nur, dass der Arm um 45° auf der Y-Achse gedreht wird, egal auf welche Weise Sie das umsetzen.
der Treiber für den IK-Controller des Armes habe ich, wie im tutorail, deaktiviert, und wollte den FK-Schuler-Controller mit Twist drehen, um den Arm zu biegen, das funktioniert allerdings gar nicht. Es passiert einfach nur nichts, obwohl ich Twist richtig ausrichte.

Den Charakter habe ich, wie beschrieben, als Advandes Bibed hergerichtet.

Bitte steht euch meine Datei an und sagt mir was damit nicht stimmt, es sind fast nur rohdaten bei denen nichts schiefgegangen sein kann.

Alle weiteren Controller-Elemente richtigen sich scheinbar richtig nach dem Shulter_Controller aus, aber die JOINTS folgen nicht ihren Kontrollobjekten.

http://www.xup.in/dl,75193415/AnimPure2.c4d/


Eingesetzte Software Eingesetzte Software unter Windows 64-Bit
  C4D 15, Photoshop CS6
Kamera & Ausrüstung Digitalkamera & Ausrüstung
  Canon EOS 600D
quaelgeist ist offline   Mit Zitat antworten
Antwort
Nach oben

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Polygone Problem "klare Abtrennung" rrot MAXON CINEMA 4D 2 24.10.2013 18:56
deckflächen problem trotz "optimieren" Flippermoxe MAXON CINEMA 4D 1 10.09.2013 19:50
Problem mit "Objekt verbinden"-Objekt WhiteKnight MAXON CINEMA 4D 16 11.05.2012 23:23
"Phong-Shading an Schnittkanten unterbrechen" funzt nicht - Bug? WhiteKnight MAXON CINEMA 4D 3 06.05.2012 10:53
Problem "MATCHBOX"-LOOK SD-KOMA MAXON CINEMA 4D 4 23.03.2011 10:56


Alle Zeitangaben in WEZ +1. Es ist jetzt 08:39 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch) | Copyright ©2000 - 2018, vBulletin Solutions, Inc. | © 2009-2017 C4D-PROFESSIONAL