C4D-Professional  
Forum | Galerie | Downloads | Links | Shop | 3D-Chat | Spielhalle | Impressum


Zurück   C4D-Professional > 3D > MAXON CINEMA 4D

Hinweise

Antwort
 
Themen-Optionen Ansicht
Alt 27.09.2018, 11:55   #1
Pixelschubser
Hilfreiches Forummitglied
 
Benutzerbild von Pixelschubser
 

Registriert seit: 10.09.2009
Ort: Wuppertal
Beiträge: 189
Dank vergeben: 36
Dank erhalten: 39
Standard R20: Multi-Pass Layer werden nicht gespeichert

Hi!

Hab seit dem Wechsel auf R20 ein merkwürdiges Phänomen.

Ich lasse mir in der Regel ein Mutli-Pass Bild beim rendern ausgeben. Also als .PSD Datei. Jetzt hab ich seit R20 das Problem, das Kanäle wie "Schatten, AO und Spiegelungen nicht mehr in der Datei gespeichert werden. Objekt Buffer hingegen funktionieren noch und werden gespeichert.

Hab ich was verpasst? Irgendein Häkchen vergessen?

Grüße, Maik

__________________
9 von 10 Stimmen in meinem Kopf sagen ich bin verrückt. Die 10te summt die Melodie von Tetris

Eingesetzte Software Eingesetzte Software unter MacOS 64-Bit
  c4d Studio MSA
Kamera & Ausrüstung Digitalkamera & Ausrüstung
  Nikon D800

Geändert von Pixelschubser (27.09.2018 um 12:24 Uhr) Grund: Zu blöd zum schreiben ;)
Pixelschubser ist offline   Mit Zitat antworten
Alt 28.09.2018, 15:06   #2
trekki
Hilfreiches Forummitglied
 
Benutzerbild von trekki
 

Registriert seit: 31.10.2010
Ort: Ruhrpott
Beiträge: 156
Dank vergeben: 43
Dank erhalten: 12
Standard

Also, in Speichern hab ich noch was gefunden: Anhaken -> MultiPass Bild.
Vielleicht hilft Dir das weiter. Hab es selber noch nicht ausprobiert. Hab ich in der "Hilfe" gefunden .


Eingesetzte Software Eingesetzte Software unter Windows 64-Bit
  Blender , C4D R18
Kamera & Ausrüstung Digitalkamera & Ausrüstung
  Nikon D40
trekki ist offline   Mit Zitat antworten
Alt 29.09.2018, 07:52   #3
trekki
Hilfreiches Forummitglied
 
Benutzerbild von trekki
 

Registriert seit: 31.10.2010
Ort: Ruhrpott
Beiträge: 156
Dank vergeben: 43
Dank erhalten: 12
Standard

Es funktioniert genau so. Hab ich gestern ausprobiert.


Eingesetzte Software Eingesetzte Software unter Windows 64-Bit
  Blender , C4D R18
Kamera & Ausrüstung Digitalkamera & Ausrüstung
  Nikon D40
trekki ist offline   Mit Zitat antworten
Alt 01.10.2018, 09:29   #4
Pixelschubser
Hilfreiches Forummitglied
Ersteller dieses Themas
 
Benutzerbild von Pixelschubser
 

Registriert seit: 10.09.2009
Ort: Wuppertal
Beiträge: 189
Dank vergeben: 36
Dank erhalten: 39
Standard

Jap, so sollte es in der Regel funktionieren. Macht cinema aber seit der R20 nicht mehr. Zumindest bei mir.

Hast du das mit R20 getestet, trekki?

__________________
9 von 10 Stimmen in meinem Kopf sagen ich bin verrückt. Die 10te summt die Melodie von Tetris

Eingesetzte Software Eingesetzte Software unter MacOS 64-Bit
  c4d Studio MSA
Kamera & Ausrüstung Digitalkamera & Ausrüstung
  Nikon D800
Pixelschubser ist offline   Mit Zitat antworten
Alt 01.10.2018, 09:55   #5
Pixelschubser
Hilfreiches Forummitglied
Ersteller dieses Themas
 
Benutzerbild von Pixelschubser
 

Registriert seit: 10.09.2009
Ort: Wuppertal
Beiträge: 189
Dank vergeben: 36
Dank erhalten: 39
Standard

Ich dachte mir gerade, ich probiere mal anstelle von .psd mal .tif für den MP aus.
Jetzt wird es langsam merkwürdig.

Die .tif Datei bekommt Photoshop nicht mal auf.

PS1.JPG

Könnte es sein, dass c4d R20 ein paar Probleme mit dem speichern von Multi-Pass Dateien hat?

__________________
9 von 10 Stimmen in meinem Kopf sagen ich bin verrückt. Die 10te summt die Melodie von Tetris

Eingesetzte Software Eingesetzte Software unter MacOS 64-Bit
  c4d Studio MSA
Kamera & Ausrüstung Digitalkamera & Ausrüstung
  Nikon D800
Pixelschubser ist offline   Mit Zitat antworten
Alt 01.10.2018, 10:46   #6
Pixelschubser
Hilfreiches Forummitglied
Ersteller dieses Themas
 
Benutzerbild von Pixelschubser
 

Registriert seit: 10.09.2009
Ort: Wuppertal
Beiträge: 189
Dank vergeben: 36
Dank erhalten: 39
Standard

Ich hab jetzt zumindest ein workaround.

Ich muss unter Multi-Pass Bild den punkt Multi-Ebenen-Datei deaktivieren
und das Format auf Tiff setzen. "Benutzerdefinierte Passnamen" muss auch ausgeschaltet werden. Das sorgte dafür, dass Photoshop die Datei nicht öffnen konnte.

Jetzt bekomme ich zwar keine psd Datei mehr, in der alles drin ist. Dafür aber mehrere tiffs für die Objektbuffer UND auch Ebenen für Spiegelung, Schatten usw. ausgegeben.

__________________
9 von 10 Stimmen in meinem Kopf sagen ich bin verrückt. Die 10te summt die Melodie von Tetris

Eingesetzte Software Eingesetzte Software unter MacOS 64-Bit
  c4d Studio MSA
Kamera & Ausrüstung Digitalkamera & Ausrüstung
  Nikon D800
Pixelschubser ist offline   Mit Zitat antworten
Alt 01.10.2018, 10:51   #7
LennO
Ist öfter hier
 
Benutzerbild von LennO
 

Registriert seit: 04.01.2013
Beiträge: 44
Dank vergeben: 1
Dank erhalten: 13
Standard

Da ich es selbst mit der Demo (die halt nicht speichern kann) nicht nachvollziehen kann würde ich dir, auch wenn das jetzt hier vielleicht nicht gerne gelesen wird, vorschlagen das Problem nochmal im roten Forum darzulegen – da sind einfach mehr Leute die dir das gegentesten werden.


Eingesetzte Software Eingesetzte Software unter MacOS 64-Bit
  Maya
LennO ist offline   Mit Zitat antworten
Alt 01.10.2018, 15:23   #8
trekki
Hilfreiches Forummitglied
 
Benutzerbild von trekki
 

Registriert seit: 31.10.2010
Ort: Ruhrpott
Beiträge: 156
Dank vergeben: 43
Dank erhalten: 12
Standard

Yip, mit R20 getestet und geht bei mir !


Eingesetzte Software Eingesetzte Software unter Windows 64-Bit
  Blender , C4D R18
Kamera & Ausrüstung Digitalkamera & Ausrüstung
  Nikon D40
trekki ist offline   Mit Zitat antworten
Alt 11.10.2018, 08:32   #9
Pixelschubser
Hilfreiches Forummitglied
Ersteller dieses Themas
 
Benutzerbild von Pixelschubser
 

Registriert seit: 10.09.2009
Ort: Wuppertal
Beiträge: 189
Dank vergeben: 36
Dank erhalten: 39
Standard

Seit dem patch R20.028 hat es sich wie es scheint erledigt.
Funktioniert jetzt alles wie gewollt.

__________________
9 von 10 Stimmen in meinem Kopf sagen ich bin verrückt. Die 10te summt die Melodie von Tetris

Eingesetzte Software Eingesetzte Software unter MacOS 64-Bit
  c4d Studio MSA
Kamera & Ausrüstung Digitalkamera & Ausrüstung
  Nikon D800
Pixelschubser ist offline   Mit Zitat antworten
Antwort
Nach oben

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Probleme mit dem Multi pass basor MAXON CINEMA 4D 0 11.04.2018 20:10
Multi Pass nicht separat speichern simplysimon MAXON CINEMA 4D 6 01.02.2018 09:39
Multi Pass Rendering mit Objektkanälen mosaik MAXON CINEMA 4D 3 12.06.2015 22:23
Artefakte im Multi-Pass -Schatten archman MAXON CINEMA 4D 0 28.09.2014 11:49
Multi-Pass-Texturtausch holz_33 MAXON CINEMA 4D 2 01.11.2012 16:11


Alle Zeitangaben in WEZ +1. Es ist jetzt 04:52 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch) | Copyright ©2000 - 2018, vBulletin Solutions, Inc. | © 2009-2017 C4D-PROFESSIONAL