C4D-Professional  
Forum | Galerie | Downloads | Links | Shop | 3D-Chat | Spielhalle | Impressum


Zurück   C4D-Professional > 3D > MAXON CINEMA 4D

Hinweise

Antwort
 
Themen-Optionen Ansicht
Alt 06.11.2017, 11:01   #1
Pixelschubser
Hilfreiches Forummitglied
 
Benutzerbild von Pixelschubser
 

Registriert seit: 10.09.2009
Ort: Wuppertal
Beiträge: 168
Dank vergeben: 31
Dank erhalten: 30
Standard Verschiedene Renderegebnisse zwischen Lokalem und Team Rendering

Hallo!

Mit ist gerade ein merkwürdiges Verhalten, bei der R19 aufgefallen.
Beim verwenden von maskierten Materialien via Alphatextur, kommt es beim rendern auf einem lokalen Rechner und Team Renderer, zu verschiedenen Ergebnissen. Anbei zwei Renderings, bei denen es recht klar erkennbar ist.

Auf einem Rechner gerendert:
TR_R19_Bugtest_Solo_rendring.jpg

Im Team Renderer gerendert:
TR_R19_Bugtest_Teamrendring.jpg

Das Alpha Material scheint im Teamrendering geradezu auszubluten.
Wie kommt das wohl zustande? Mir gehen langsam die Ideen aus.


Und noch meine Testdatei...

TR_R19_Bugtest.zip

__________________
9 von 10 Stimmen in meinem Kopf sagen ich bin verrückt. Die 10te summt die Melodie von Tetris

Eingesetzte Software Eingesetzte Software unter MacOS 64-Bit
  c4d Studio MSA
Kamera & Ausrüstung Digitalkamera & Ausrüstung
  Nikon D800
Pixelschubser ist offline   Mit Zitat antworten
Alt 07.11.2017, 15:38   #2
Pixelschubser
Hilfreiches Forummitglied
Ersteller dieses Themas
 
Benutzerbild von Pixelschubser
 

Registriert seit: 10.09.2009
Ort: Wuppertal
Beiträge: 168
Dank vergeben: 31
Dank erhalten: 30
Standard

Hab noch keine Lösung gefunden. Hab es auch mal an Maxon geschickt.

__________________
9 von 10 Stimmen in meinem Kopf sagen ich bin verrückt. Die 10te summt die Melodie von Tetris

Eingesetzte Software Eingesetzte Software unter MacOS 64-Bit
  c4d Studio MSA
Kamera & Ausrüstung Digitalkamera & Ausrüstung
  Nikon D800
Pixelschubser ist offline   Mit Zitat antworten
Alt 14.11.2017, 09:42   #3
y81r
Hilfreiches Forummitglied
 
Benutzerbild von y81r
 

Registriert seit: 13.07.2014
Beiträge: 123
Dank vergeben: 39
Dank erhalten: 11
Standard

konntest Du ermitteln woran es lag?
Würd mich interessieren.


Eingesetzte Software Eingesetzte Software unter MacOS 64-Bit
  C4D R18
y81r ist offline   Mit Zitat antworten
Antwort
Nach oben

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Timing zwischen den Keyframes mCUBE MAXON CINEMA 4D 0 21.09.2017 16:31
Unterschiede zwischen R16 Studio und Visualize? The Dude MAXON CINEMA 4D 12 02.04.2015 07:56
VRay - Vorschau-Rendering dunkler als finales Rendering?! mCUBE MAXON CINEMA 4D 23 17.02.2014 09:51
verschiedene Teile eines Materials animieren Lexx MAXON CINEMA 4D 5 16.12.2013 23:09
Austausch zwischen verschiedenen Versionen jschober MAXON CINEMA 4D 4 16.12.2011 23:14


Alle Zeitangaben in WEZ +1. Es ist jetzt 13:08 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch) | Copyright ©2000 - 2017, vBulletin Solutions, Inc. | © 2009-2017 C4D-PROFESSIONAL