C4D-Professional  
Forum | Galerie | Downloads | Links | Shop | 3D-Chat | Spielhalle | Impressum


Zurück   C4D-Professional > 3D > MAXON CINEMA 4D

Hinweise

Antwort
 
Themen-Optionen Ansicht
Alt 06.04.2017, 14:47   #1
mCUBE
Hilfreiches Forummitglied
 
Benutzerbild von mCUBE
 

Registriert seit: 30.01.2013
Beiträge: 225
Dank vergeben: 107
Dank erhalten: 3
Frage Texturen werden nur teilweise gerendert

Hallo Community,

ich habe eine sehr große komplexe Szene - die Datei-Größe liegt bei 1,2 GB.

Wenn ich diese Szene rendere, dann fehlen an willkürlichen Stellen die Texturen.
Ich habe z.B. ein Dach wo die Ziegel zu einem Objekt zusammengefasst und mit einer(!)
Textur (per UV-Map) belegt wurden. Trotzdem haben manche Ziegel keine oder nur teilweise Textur.

An sich sind die Texturen alle korrekt zugeordnet und es werden auch keine Fehler im Texturmanager angezeigt.
Die einzelnen Gebäude (jedes Gebäude ist ein eigenes Projekt mit gespeicherten Assets) sind auch fehlerfrei.
Erst wenn ich alles in ein neues Projekt zusammenfüge (ohne XREF direkt per copy/paste) fehlen an manchen Stellen die Texturen - aber wie gesagt, auch hier gibt es keine Texturfehler im Manager.

Woran liegt das genau? Hat das eventuell mit zu wenig Arbeitsspeicher zutun?

Habt ihr eine Idee?

Gerendert wird letzendlich auf einer Renderfarm, aber ich habe Angst das die Projektdatei
nun grundsätzlich fehlerhaft ist, auch wenn keine Fehler angezeigt werden.


Gruß,
m.


Eingesetzte Software Eingesetzte Software unter Windows 64-Bit
  C4D R17 Studio
mCUBE ist offline   Mit Zitat antworten
Alt 06.04.2017, 15:12   #2
mCUBE
Hilfreiches Forummitglied
Ersteller dieses Themas
 
Benutzerbild von mCUBE
 

Registriert seit: 30.01.2013
Beiträge: 225
Dank vergeben: 107
Dank erhalten: 3
Standard

Habe gerade gemerkt das der Fehler nur bei copy/paste passiert nicht aber wenn ich XREFs verknüpfe.

Trotzdem, wieso passiert soetwas per copy/paste?


Eingesetzte Software Eingesetzte Software unter Windows 64-Bit
  C4D R17 Studio
mCUBE ist offline   Mit Zitat antworten
Antwort
Nach oben

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Probleme beim Backen nach Sculpting (Texturen werden zerschossen) MotionFlow92 MAXON CINEMA 4D 1 02.03.2017 20:19
Bild teilweise vor Objekt legen (?) Fiona MAXON CINEMA 4D 2 28.06.2016 16:43
ein Bild kann nicht komplett gerendert werden? quaelgeist MAXON CINEMA 4D 4 02.01.2014 14:37
Objekt 1:1 kopiert - Haare werden nicht gerendert Kartoffelcreme MAXON CINEMA 4D 3 27.11.2013 21:31
Schatten werden falsch gerendert? fry MAXON CINEMA 4D 5 26.02.2010 00:36


Alle Zeitangaben in WEZ +1. Es ist jetzt 09:12 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch) | Copyright ©2000 - 2017, vBulletin Solutions, Inc. | © 2009-2017 C4D-PROFESSIONAL