C4D-Professional  
Forum | Galerie | Downloads | Links | Shop | 3D-Chat | Spielhalle | Impressum


Zurück   C4D-Professional > 3D > MAXON CINEMA 4D

Hinweise

Antwort
 
Themen-Optionen Ansicht
Alt 24.04.2017, 16:56   #1
Gugwärg
Neuer Benutzer
 
Benutzerbild von Gugwärg
 

Registriert seit: 24.04.2017
Beiträge: 3
Dank vergeben: 0
Dank erhalten: 0
Rendering Problem mit Render Einstellungen

Hallo
Kann mir jemand sagen, wie ich die hässlichen Abstufungen auf dem Objekt wegbekomme (siehe Anhang)? Welche Settings muss ich wählen, damit die Flächen schön smooth gerendert werden und nicht so abgestuft sind? Vielen Dank für eure Hilfe

Angehängte Grafiken
Dateityp: jpg Object.jpg (479,7 KB, 34x aufgerufen)

Eingesetzte Software Eingesetzte Software unter Windows 64-Bit
  c4d R18..041 Studio
Gugwärg ist offline   Mit Zitat antworten
Alt 24.04.2017, 18:55   #2
Cinemike
Asi
 
Benutzerbild von Cinemike
 

Registriert seit: 29.08.2009
Ort: tiefstes Sachsen
Beiträge: 1.344
Dank vergeben: 158
Dank erhalten: 467
Standard

Zitat:
Zitat von Gugwärg Beitrag anzeigen
Hallo
Kann mir jemand sagen, wie ich die hässlichen Abstufungen auf dem Objekt wegbekomme (siehe Anhang)? Welche Settings muss ich wählen, damit die Flächen schön smooth gerendert werden und nicht so abgestuft sind? Vielen Dank für eure Hilfe
Das sieht aus wie ein importiertes Modell mit kaputten Normalen und/oder falsch eingestellten Phong-Tag.


Eingesetzte Software Eingesetzte Software unter Windows 64-Bit
  C4D R19 Studio
Cinemike ist offline   Mit Zitat antworten
Alt 24.04.2017, 19:29   #3
Gugwärg
Neuer Benutzer
Ersteller dieses Themas
 
Benutzerbild von Gugwärg
 

Registriert seit: 24.04.2017
Beiträge: 3
Dank vergeben: 0
Dank erhalten: 0
Standard

Ja es ist ein in Rhino erstelltes Modell, das ich in c4d importiert habe. Gibt's dazu eine Lösung? :S


Eingesetzte Software Eingesetzte Software unter Windows 64-Bit
  c4d R18..041 Studio
Gugwärg ist offline   Mit Zitat antworten
Alt 24.04.2017, 19:37   #4
CHESSBOARDER
Wake up, it's time to dream!
 
Benutzerbild von CHESSBOARDER
 

Registriert seit: 04.11.2008
Ort: Ennigerloh
Beiträge: 1.998
Blog-Einträge: 1
Dank vergeben: 266
Dank erhalten: 448
Standard

Besteht das Modell aus einem oder mehreren/vielen Objekten?

Falls ersteres, musst du es manuell "zerlegen", was bestimmt schwierig wird. Falls letzteres, wähle die hässlichen Stellen (also Objekte) aus und versehe sie mit einem Phong-Tag. Vergiss aber nicht, das Tag nach deinen Bedürfnissen anzupassen, sprich den Grad-Wert einzustellen.

Kann allerdings sein, daß dies auch keine Lösung ist, weil das Modell "verhunzt" ist.

Magst die Szene mal hochladen? (Bin dann allerdings raus, da ich die Datei mit meiner Release von C4D nicht öffnen könnte).

Viel Glück jedenfalls!

__________________
Gruß
Andy


System:
Intel XEON DualProcessor, 16 Core / 32 Thread x 3,1 GHz · 64 GB DDR3 · ASUS GeForce GTX 1080 Ti OC · Samsung Evo 850 SSD RAID-0
Equipment:
Wacom Intuos Pro Paper Edition, Medium Sized (PTH-660-N) · EIZO ColorEdge CS270

Eingesetzte Software Eingesetzte Software unter Windows 64-Bit
  CINEMA 4D R18 Studio & R11.5 Architecture Edition · ViaCAD 5 · Adobe Creative Cloud Abo
Kamera & Ausrüstung Digitalkamera & Ausrüstung
  Canon PowerShot G10 + Samsung Galaxy Note 4 · Canon ACK-DC50 Power Adapter-Set · Velbon CX-560 Tripod
CHESSBOARDER ist offline   Mit Zitat antworten
Alt 24.04.2017, 20:05   #5
Cinemike
Asi
 
Benutzerbild von Cinemike
 

Registriert seit: 29.08.2009
Ort: tiefstes Sachsen
Beiträge: 1.344
Dank vergeben: 158
Dank erhalten: 467
Standard

Zitat:
Zitat von CHESSBOARDER Beitrag anzeigen
Magst die Szene mal hochladen? (Bin dann allerdings raus, da ich die Datei mit meiner Release von C4D nicht öffnen könnte).
Das kommt auf das Format an, in dem es aus Rhino exportiert wurde.


Eingesetzte Software Eingesetzte Software unter Windows 64-Bit
  C4D R19 Studio
Cinemike ist offline   Mit Zitat antworten
Alt 24.04.2017, 20:50   #6
Gugwärg
Neuer Benutzer
Ersteller dieses Themas
 
Benutzerbild von Gugwärg
 

Registriert seit: 24.04.2017
Beiträge: 3
Dank vergeben: 0
Dank erhalten: 0
Standard

Hey!
Vielen Dank für die schnellen Tipps! Super Support den man hier bekommt
die phong tags haben geholfen, das Problem ist gelöst. Danke euch!


Eingesetzte Software Eingesetzte Software unter Windows 64-Bit
  c4d R18..041 Studio
Gugwärg ist offline   Mit Zitat antworten
Antwort
Nach oben

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Render Problem Chewbacca MAXON CINEMA 4D 11 21.04.2015 23:21
Render Problem :( goraxer MAXON CINEMA 4D 6 01.11.2012 19:28
Render Problem! :/ MRPictures MAXON CINEMA 4D 13 22.10.2012 08:15
Render Einstellungen muran MAXON CINEMA 4D 39 02.09.2012 16:42
Problem mit Render-Voreinstellungen Paradoxith MAXON CINEMA 4D 6 03.07.2011 01:13


Alle Zeitangaben in WEZ +1. Es ist jetzt 09:34 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch) | Copyright ©2000 - 2017, vBulletin Solutions, Inc. | © 2009-2017 C4D-PROFESSIONAL