C4D-Professional  
Forum | Galerie | Downloads | Links | Shop | 3D-Chat | Spielhalle | Impressum


Zurück   C4D-Professional > 3D > MAXON CINEMA 4D

Hinweise

Antwort
 
Themen-Optionen Ansicht
Alt 05.09.2017, 12:13   #1
ItsmeDude
Neuer Benutzer
 
Benutzerbild von ItsmeDude
 

Registriert seit: 04.06.2011
Beiträge: 9
Dank vergeben: 4
Dank erhalten: 0
Standard Polygonobjekt trotz "Verbinden" immer noch getrennt ??

Hallo Community,
ich hänge hier an einem Problem das ich nicht gelöst bekomme.
Folgendes:
Zur Dokumentation eines Bauprojekts habe ich einen Spezialträger nachgebaut. Kurz erklärt: Der Träger ist 11 Meter lang, wird links und rechts an Stützen angeschweisst und dann in der Mitte ein paar Zentimeter nach oben gedrückt, und in dieser Position mit der darüberliegenden Betondecke vergossen. Durch das Gebäude-Gewicht was dann von oben noch draufkommt, biegt sich der Träger quasi wieder in eine gerade Position.
Diesen Vorgang möchte ich nun veranschaulichen und habe hierfür den Träger nachgebaut.
Soweit so gut.
Nun habe ich - wie üblich bei solchen Vorhaben - ein Biege-Objekt in den Träger gezogen. Was jetzt passiert, ist, dass beim Biegen des Trägers alle angebauten Einzelteile des Trägers sauber in der gewünschten Form gebogen werden - nur der Träger selbst nicht.
(Siehe Bilder im Anhang dieses Posts).

Ich kann den Vorgang nicht nachvollziehen - der Träger ist ein einzelnes Polygonobjekt. Beim Biegen lösen sich aber die oberen Stifte, Ösen usw., vom Träger selbst.
Wie kann das sein?

Ich habe auch schon versucht das Biegeobjekt in sämtliche Winkel zu verschieben und verschiedene Parameter durchprobiert - kein Erfolg.
Ich möchte einfach nur, dass sich der gesamte Träger in der Mitte verbiegt.

Ich muss dazu sagen dass ich die Platten des Trägers vor dem Konvertieren in ein Polygonobjekt, nicht in mehrere Segmente aufgeteilt habe.
Donnoch habe ich nun ein einzelnes Polygon-Objekt, bei dem es doch möglich sein muss es im Ganzen zu verbiegen.
Kann ich evtl. irgendwie mehr Polygone in den Träger bekommen, so dass er mehr "Biegepunkte" hat?
Oder gibt es eine Möglichkeit - obwohl es sich ja bereits um ein einzelnes Polygonobjekt handelt - die Parts des Trägers nochmals miteinander "zu verschmelzen" ?

Was mache ich falsch, bzw. was muss ich tun damit sich nicht nur die Einzelteile des Trägers verbiegen, sondern auch die Platten selbst?

Vielen Dank vorab für Eure Antworten, vG

IstmeDude

Angehängte Grafiken
Dateityp: png 01.PNG (408,9 KB, 45x aufgerufen)
Dateityp: png 02.PNG (408,2 KB, 44x aufgerufen)

Eingesetzte Software Eingesetzte Software unter Windows 64-Bit
  Studio R13
ItsmeDude ist offline   Mit Zitat antworten
Alt 05.09.2017, 13:10   #2
A.Vellmer
Blaumann
 
Benutzerbild von A.Vellmer
 

Registriert seit: 30.08.2009
Ort: Hamburg
Beiträge: 705
Dank vergeben: 32
Dank erhalten: 100
Standard

Der Träger muss unterteilt sein, ein einzelnes Polygon kann nicht gebogen werden.

__________________
Grüße,
Andreas
Album
Homepage

Eingesetzte Software Eingesetzte Software unter Windows 64-Bit
  c4d R11 xl +MoGraph +Hair
A.Vellmer ist offline   Mit Zitat antworten
Alt 05.09.2017, 14:15   #3
ItsmeDude
Neuer Benutzer
Ersteller dieses Themas
 
Benutzerbild von ItsmeDude
 

Registriert seit: 04.06.2011
Beiträge: 9
Dank vergeben: 4
Dank erhalten: 0
Standard

Zitat:
Zitat von A.Vellmer Beitrag anzeigen
Der Träger muss unterteilt sein, ein einzelnes Polygon kann nicht gebogen werden.
...ich gehe davon aus dass ich das im fertigen Polygonobjekt nachträglich nicht mehr bewerkstelligen kann, richtig?


Eingesetzte Software Eingesetzte Software unter Windows 64-Bit
  Studio R13
ItsmeDude ist offline   Mit Zitat antworten
Alt 05.09.2017, 14:53   #4
A.Vellmer
Blaumann
 
Benutzerbild von A.Vellmer
 

Registriert seit: 30.08.2009
Ort: Hamburg
Beiträge: 705
Dank vergeben: 32
Dank erhalten: 100
Standard

Doch, das geht.
Entweder mit dem Messertool, oder per "Kanten schneiden" (das sollte, je nach mesh schneller sein).
Einfach mal in der Hilfe eingeben.

__________________
Grüße,
Andreas
Album
Homepage

Eingesetzte Software Eingesetzte Software unter Windows 64-Bit
  c4d R11 xl +MoGraph +Hair
A.Vellmer ist offline   Mit Zitat antworten
Folgende 2 Benutzer sagen Danke zu A.Vellmer für den nützlichen Beitrag:
Dr.234 (25.11.2017), ItsmeDude (05.09.2017)
Alt 05.09.2017, 15:33   #5
ItsmeDude
Neuer Benutzer
Ersteller dieses Themas
 
Benutzerbild von ItsmeDude
 

Registriert seit: 04.06.2011
Beiträge: 9
Dank vergeben: 4
Dank erhalten: 0
Standard

Vielen Dank für deine Hilfe !


Eingesetzte Software Eingesetzte Software unter Windows 64-Bit
  Studio R13
ItsmeDude ist offline   Mit Zitat antworten
Alt 06.09.2017, 15:52   #6
macray
roter Asylant
 
Benutzerbild von macray
 

Registriert seit: 20.12.2012
Ort: Dresden
Beiträge: 325
Dank vergeben: 44
Dank erhalten: 57
Standard

Dein Träger ist an den Kanten ziemlich rund - drehe mal den bevel ein stück zurück. das ist in Realität eher nicht so stark ausgeprägt, das sind eher haarscharfe Kanten. nur die Rundung zum senkrechten Steg hin ist auf jeden Fall vorhanden. die könnte sogar noch stärker ausfallen.


Eingesetzte Software Eingesetzte Software unter Windows 64-Bit
  C4D MSA, MoI, Maxwell, Octane
Kamera & Ausrüstung Digitalkamera & Ausrüstung
  Canon 6D + Glas
macray ist offline   Mit Zitat antworten
Alt 06.09.2017, 16:46   #7
ItsmeDude
Neuer Benutzer
Ersteller dieses Themas
 
Benutzerbild von ItsmeDude
 

Registriert seit: 04.06.2011
Beiträge: 9
Dank vergeben: 4
Dank erhalten: 0
Standard

Hallo macray,
das Modelling passt schon so, es ging hier primär um das Biegen. Aber danke für den Hinweis - und auch vielen Dank nochmal für Eure Tipps !

Vg
ItsmeDude


Eingesetzte Software Eingesetzte Software unter Windows 64-Bit
  Studio R13
ItsmeDude ist offline   Mit Zitat antworten
Antwort
Nach oben

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Im Werkzeug "Beveln" Fehl das Feld "FORM" Flippermoxe MAXON CINEMA 4D 1 29.08.2014 23:45
WIP: Wartburg 311 "Lead Sled" & "Rat Rod" LE_Concept_Stylez MAXON CINEMA 4D 15 03.07.2014 08:47
deckflächen problem trotz "optimieren" Flippermoxe MAXON CINEMA 4D 1 10.09.2013 19:50
Wie ein "Seil" erstellen und es verbinden? CosmoCortney MAXON CINEMA 4D 1 10.09.2013 14:41
Problem mit "Objekt verbinden"-Objekt WhiteKnight MAXON CINEMA 4D 16 11.05.2012 23:23


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:30 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch) | Copyright ©2000 - 2018, vBulletin Solutions, Inc. | © 2009-2017 C4D-PROFESSIONAL