C4D-Professional  
Forum | Galerie | Downloads | Links | Shop | 3D-Chat | Spielhalle | Impressum


Zurück   C4D-Professional > 3D > MAXON CINEMA 4D

Hinweise

Antwort
 
Themen-Optionen Ansicht
Alt 28.01.2019, 12:13   #1
maxbahr
Neuer Benutzer
 
Benutzerbild von maxbahr
 

Registriert seit: 28.01.2019
Beiträge: 1
Dank vergeben: 0
Dank erhalten: 0
Standard TeamRender Bug?!

Moin alle miteinander,
ich beobachte hier ein Problem mit dem TeamRenderer und werde nicht schlauer. Vielleicht kennt einer ja dieses Problem oder kann mir gar sagen, ob es so überhaupt funktioniert.

Liegt die c4d Datei bei mir auf dem Synology NAS, öffne sie an meinem MacBook Pro und ich starte in Cinema 'nen TeamRender-Job, so erhalte ich ein fehlerhaftes Renderergebnis. Mein MBP (das habe ich schon herausgefunden) rendert einige Szenenobjekte nicht mit, sie fehlen einfach. In den Frames die durch die Clients gerendert wurden ist alles i.O.

Ziehe ich mir den gesammten Projektordner vom NAS auf mein MBP und öffne die c4d Datei lokal auf meinem Recher und starte nochmal den TeamRerderer, wird die komplette Sequenz fehlerfrei ausgegeben.

Da wir parallel mit zwei Studio-R20-Versionen an diesem Projekt und den einzelnen c4d-Daten arbeiten, liegen sie auf dem Server. Da wir zu Anfang Probleme mit dem erreichen der einzelnen Rechner hatten (Firewall-Freigabe) dachte ich mir, dass auch unsere Synology hinsichtlich ihrer Firewall noch mal konfiguriert werden müsste.
Nach Rücksprache mit Syn. und diverser Versuche mit Port X, Port Y, Port Z und auch der kompletten Firewall Deaktivierung, frage ich mich nun:
Ist es überhaupt möglich die c4d Daten auf einem NAS zu lagern, am Rechner zu öffnen und via TeamRenderer auszugeben?


Eingesetzte Software Eingesetzte Software unter MacOS 64-Bit
  C4D Studio R20, Adobe CS6
maxbahr ist offline   Mit Zitat antworten
Alt 28.01.2019, 13:54   #2
Srek
Bastler
 
Benutzerbild von Srek
 

Registriert seit: 08.04.2013
Ort: Friedrichsdorf
Beiträge: 166
Dank vergeben: 2
Dank erhalten: 111
Standard

Leider sind NAS Systeme teilweise problematisch. Es kommt öfter zu Timeouts beim Zugriff. Ein Verbesserung bringt es wenn man auf der NAS den Schutz vor zeitgleichen Zugriffen abschaltet, dann mus sman aber beim gemeinsamen arbeiten an Dateien mit mehreren Leuten extrem aufpassen.

__________________
- Meine Postings spiegeln nur meine eigene Meinung wieder und nicht zwangsläufig die meines Arbeitgebers -

Eingesetzte Software Eingesetzte Software unter Windows 64-Bit
  Studio MSA
Srek ist offline   Mit Zitat antworten
Antwort
Nach oben

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
TeamRender-Client - warum rendern nicht alle Clients mit Tshesil MAXON CINEMA 4D 0 27.09.2016 22:07
Editorrendering mit Teamrender Joerg271 MAXON CINEMA 4D 6 08.05.2016 18:44
TeamRender mit Plug-Ins s77inmotion MAXON CINEMA 4D 3 28.05.2015 19:51
Teamrender Jake Rupert MAXON CINEMA 4D 2 19.09.2013 10:13
HILFE! C4D / TeamRender verlangt Plugin obwohl nicht mehr in Verwengung? DerRobert MAXON CINEMA 4D 1 17.09.2013 12:40


Alle Zeitangaben in WEZ +1. Es ist jetzt 21:20 Uhr.


Powered by vBulletin® Version 3.8.9 (Deutsch) | Copyright ©2000 - 2019, vBulletin Solutions, Inc. | © 2009-2017 C4D-PROFESSIONAL